Reset Okta AD Agent password from Admin Center

Description of Issue

Forgot the password for the Okta AD Agent and need to reset it

Admin Center Identity Logs will show failure with reason: DEL_AUTH_NO_CONNECTED_AGENTS

Context
  • Okta

  • AD Agent

  • Active Directory

  • Admin Center

  • Password

  • TID-W

Cause

The okta admin password has expired or has been forgotten

Resolution
  1. Login to Admin Center as an Org Admin https://<customeridentifier>-admin.tylerportico.com/org/admin-center/

  2. Navigate to Identity Workforce>AD Agent

  3. Click on Reset password

  4. Review the information in the popup

  5. Click the Reset password button. A temporary password will be presented. Copy for the next step

  6. Navigate to the Okta login link and login with username oktaadmin@tidsupport.com

  7. Password is the temporary password

  8. Update to a new password of choosing and retain in a secure location (Tyler does not retain these passwords)

  9. Restart Okta AD Agent windows service

  10. The status of the Agent should now show as OPERATIONAL from Identity Workforce>AD Agent

Additional Information