Approvers forwarding own pending actions

Description of Issue

Can Approvers forward their own pending actions?

Context
  • Workflow

  • Configuration & Setup

  • User Administration

Cause

Approver will be out of office and would like to delegate their pending action approvals so processes are not held up while away

Resolution

Users that have workflow delivery set to ALL or HUB in User Attributes can follow this process starting on the Hub page

  1. Select Approvals Hub card that is displaying count of pending actions.

  2. Select needed pending actions, users may select one, multiple or all.

  3. Forward

  4. Select the forward to user drop down selection box and choose the approver to forward select pending actions to.

  5. Enter comment

  6. Submit

Additional Information

Users who have access to Workflow User Attributes or User Attributes tab for Workflow Detail can forward all or by specific workflow business rule processes.