Cannot find coworkers in Community
Description of Issue
Coworkers have approved registrations on tylertech.com but I cannot find them in Tyler Community
Cannot find user in Tyler Community
Context
Tyler Community
Cause
User has not gone into Community after logging into tylertech.com.
Resolution
An approved registration to tylertech.com allows a valid client contact to go into Community. It does not automatically enroll the user in Community. Follow these steps to join Community:
Log in to www.tylertech.com
Click the Client Support button
Select the Product Area for the product identified when registering on tylertech.com
Click the Access Community button on the client support page
Additional Information
Once the contact has launched Community for the first time, they will be discoverable in Community by other members.