How to delete User ID account from Content Manager
Description of Issue
How to delete a User ID account from Content Manager.
After deleting or deactivating a User ID account, TylerCM Sync is not syncing user account to Content Manager.
Context
- Munis
- Enterprise ERP
- Content Manager
- CM
- TCM
- Permissions
- Users
Cause
User is deactivated or removed from User Attributes in Munis, this does not remove the User from Content Manager.
User account was only deactivated from Content Manager and not fully deleted.
Resolution
Log into Content Manager with an Admin level User ID: How to Access and Launch the TCM Full Client
- Administration > Security Manager
- Click on the Users tabÂ
- Search and highlight the userÂ
- With the User selected, click Delete (trash can)
- This will deactivate user's account, not fully delete
- Select Show Inactive Users icon left of the trash can
- Follow steps 2 and 3 to fully delete TCM User ID account from Content Manager
Additional Information
If user still does not synchronize, please reach out to EERP CM Support.