Unable to reverse late fees due to unposted transaction

Description of Issue

When reversing late fees, a message indicates that an unposted transaction must be completed or deleted before continuing.

Context
  • Munis

  • Utility Billing

  • Apply Late Fees

  • Reversal

Cause
  • Unposted and unapproved transactions or adjustments are the result of a currently running or improperly closed adjustment process.

  • The Apply Late Fee process cannot add additional adjustments to a bill if it encounters unposted transactions.

Resolution
  1. Void the unposted batch:

    1. Click Yes on the Would you like to open the Batch Interface program to review this batch with the option to delete it? prompt.

    2. Click Yes on the Are you sure you would like to void this batch? prompt.

    3. A message will show at the bottom of the screen indicating Batch XXXX has been successfully voided.

    4. Retry the reversal process.

  2. If the Batch Interface prompt continues to appear on subsequent attempts and multiple late fees are being reversed on the same bill, this is the result of a defect that will be resolved by MUN-434513. As a workaround until this fix is released, late fees must be reversed individually:

    1. Specify a single charge code in the Include fee charge codes range.

    2. Select the Most recent of each fee code only checkbox.

Additional Information