How to Reverse Apply Late Fees



Description of Issue

Need to reverse the late fees that were applied

Context

Munis

Utility Billing

Apply Late Fees

Cause

When defining the Apply Late Fee process the wrong late fee charge code was selected so the wrong fees were applied to customer accounts

Resolution

 To reverse late fees that were applied use the following steps

  1. Tyler Menu > Munis > Property Revenues > Utility Billing > Periodic Process > Apply Late Fees
  2. Click Reverse 
  3. Click Define
  4. Enter Selection Criteria to match the group of late fees to be reversed click Accept or tab to next area
  5. If only certain late fees are to be reversed from the fees that was applied enter the fee charge codes that to be reversed in the From and To fields
  6. Click Accept or tab to next area
  7. Enter GL Posting information click Accept
  8. Click Select
  9. Click Flag Bills and uncheck any that you do not which to reverse.
  10. Click Accept
  11. Click Output
  12. Click Process

**Note any late fees that have been paid or adjusted off bills since the initial apply late fees was processed will not be reversed because they are no longer available to reverse due to being paid or adjusted off the bills.

Additional Information