No permissions to fourjs folder
Description of Issue
When signing into the Munis Desktop Client Launcher an error pops up and needs permissions to fourjs folder
Context
- SaaS
- Single Sign On (SS0)
- Genero Desktop Client
- Munis 11.3
- fourjs
Cause
Windows user does not have Full Control permissions to C:\programfiles(x86)\fourjs folder
Resolution
- Open File Explorer
- Navigate to C:\programfiles(x86)\
- Right click fourjs folder
- Click on Properties
- In the new window, click on Security tab
- Click Edit button
- In the new window, Click Add button
- In the large text field enter Authenticated Users
- Click OK
- Having Authenticated Users highlighted, in the Permissions for Everyone box check off Full Control
- Click OK
- Launch SSO Desktop Client
- Sign in to Munis
Additional Information
Please make sure you are a Windows Administrator to perform the above resolution.