Advice number has already been used by another payroll

Description of Issue

I am trying to print my payroll advices and receiving an error stating:

Munis (prchecks)

Advice ###### has already been used by another payroll. 

Context
  • Munis
  • Payroll Processing
  • Print Payroll Advices
Cause

Site ran a reprint from the previous payroll. The reprint process updates the payroll control setting for the Next Advice number to the number after the last advice number that was printed.

Resolution
  1. Access Print Payroll Advices (Payroll > Payroll Processing > Payroll Start and Status > Print Payroll Advices)
  2. Click Change in the ribbon and enter the next available advice number in the Starting Check Number field
  3. Click Accept
Additional Information

The Starting Check Number field when printing either advices or checks pulls from the next advice and next check number records in Payroll Control Settings. After running a reprint, it is best to update the control settings to the next available number so the error isn't encountered in the following payroll.

The starting number can always be changed from the print screen in payroll as well, as mentioned above. If you do not know what the next available number is:

  • The advice/check register can be run from any recent payrolls to review which numbers have been used.
  • Search in Manual Check Reconciliation to see if your number has been assigned to an advice/check record already.