Output Post button missing in Invoice Entry and Proof

Description of Issue

User does not have Output Post button

Context
  • Munis
  • General Billing
  • Invoice Entry and Proof
  • User Attributes
Cause

User(s) are missing Post Own Invoices General Billing Permissions in at least one of their active roles. 

Resolution
  1. Navigate to System Administration>Security>User Attributes>Search on effected user.
  2. Identify the Role that should have this permission enabled. Review and highlight a role and click Edit Role.
    1. Or, if only this user needs the permission the site might want to create a new role just for this permission. 
  3. Click General Billing within the General Revenues section of the role. 
  4. Click Update and enable Post Own Invoices. 
  5. User can close out and re-open the Invoice Entry and Proof program to find they will now see the Output Post button.
Additional Information