Updating federal and state gross wages on W-2s



Description of Issue

I found an employee who has the wrong federal and state wages on the W-2 Register. What is the best way to fix this?

Context
  • Munis
  • Employee W-2
  • Employee Accumulators
  • W-2 Register
Cause

Incorrect Accumulators.

Resolution
  1. Go to Employee Accumulators. (Payroll>Payroll Administration>Employee Accumulators)
  2. Click Search. Define Employee, Year and Deduction Code (3000 and 4000). Click Accept
    1. We recommend updating the accumulators at the Monthly level, however in this scenario it was not known which month the issue was present, so it was adjusted on the Yearly Accumulator. 
  3. Navigate to the desired Monthly or Yearly accumulator. Click update. Make adjustments. Click Accept
  4. Go back into the W-2 Wizard or Employee W-2 and 1099-R. (Payroll>W-2 and 1099 Processing>W-2 Wizard or Employee W-2 and 1099-R)
  5. Search for employee. Click Update. Adjust necessary deduction (Federal and State) amounts. Click Accept
  6. Reprint the W-2 Register if necessary. 
    1. The W-2 Register will pull information currently in the Employee W-2 and 1099-R program.

Note:

  1. If you have more than a few employees to update and have NOT made a lot of adjustments in the Employee W-2 and 1099-R program, make necessary accumulator adjustments and re-generate the W-2s to pull in the changes. 
  2. If you HAVE made some manual changes in Employee W-2 and 1099-R program, if you re-generate the W-2s, those changes will be lost. 
Additional Information