Employee not pulling into Time Entry using Autoload Group

Description of Issue

Two employees are setup exactly the same, yet one of them is pulling into Time Entry via an Autoload group and the other is not. 

Context
  • Munis
  • Time Entry
  • Time Entry Groups
  • Employee Master
Cause

An inactive date was defined in Employee Master on the Dates tab.

Resolution
  1. Go to Employee Master (Payroll>Employee Maintenance>Employee Master).
  2. Search for the employee. Click Accept. Click Update. Click the Dates tab.
  3. Remove the Inactive date. Click Accept.Â