No Supervisor ID Supplied for level 1
Description of Issue
- Employees are attempting to submit time off or time entry submissions and receive an error entitled No Supervisor ID supplied for level 1
- We have a new workflow approver and the employees submitting to this new approver are receiving errors submitting Time Sheets and Time Off Requests
- Expense Claim will not go to a released status
Context
- Munis Self Service
- MSS
- Employee Self Service
- ESS
- Employee Expense
- Human Capital Management
- System ManagementÂ
Cause
There is a setup issue that is causing a gap or break in the Employee Self Service or in Munis
Resolution
To review you'll want to verify information in Munis > User Attributes and Employee Self Service > User Administration
-  To review Munis > User AttributesÂ
- Navigate to User Attributes located under the menu path Munis > System Administration > Security > User Attributes
- Click Search and locate the supervisor in question
- Ensure the Status of the record shows as Enabled
- Ensure the Employee No. field is defined with the Employee ID
- Ensure a valid email is defined in the E-mail Address field
- Ensure the permission Workflow Approver is defined under the tab Workflow Detail
- To review MSS > User Administration
- Login to MSS with an account that access to User Administration
- Navigate to User Administration and locate the supervisor record
- Ensure the Munis User ID field is defined with the name as shown in User Attributes
- Ensure the Names Level field is set to at least 1 under the Employee tab
Additional Information
If you are working on ESS Time Sheets or Time Off Requests, please reach out to Munis Human Resources Support with any additional questions
If you are working on Employee Expense Claims, please reach out to Munis Financials Equipment Support with any additional questions