Supervisor cannot see subordinate in ESS

Description of Issue
  • Supervisor cannot see subordinate information in Employee Self Service (ESS)
Context
  • Employee Self Service (ESS)
  • ESS Administration
Cause
  • Supervisor's user account is currently setup as Names Level = 0
Resolution
  • Access the supervisor's account in ESS → Administration → User Administration and Edit the account to adjust Names Level setting from 0 to 1, then click Update
Additional Information
  • Please reach out to HR Support with any additional questions on this, we will be happy to assist