Supervisor cannot see Manager Self Service in ESS
Description of Issue
Manager Self Service not showing for supervisor in ESS
Context
Enterprise ERP
Employee Self Service (ESS)
Manager Self Service (MSS)
Cause
Supervisor Names Level is set to 0
Resolution
Navigate to ESS>Administration>User Administration
Search for the supervisor
Click Edit
Click on Employee tab
Update Names Level to 1 (can update to 2 or 3 if supervisor needs to see additional levels)
Click Update
Additional Information
For a related cause, see below.
Please reach out to EERP HR Support with any additional questions
Â