Missing SSO Shortcut
Description of Issue
Munis Single Sign On (SSO) has been installed on to the computer and there is no shortcut on the Desktop
Context
- Munis
- Version 11.3
- Desktop Client
- Single Sign On (SSO)
Cause
During installation a shortcut is not created for the user on the desktopÂ
Resolution
- Open File Explorer
- Navigate to C:\Programfiles(x86)\TylerTechnologies\Munis\HostedServices\
- Right Click Tyler_SSO_client.exe and click Send To > Desktop
- You should now see Tyler_sso_client.exe - shortcut on your desktop
- Double-Click to Launch Munis
Additional Information