Missing SSO Shortcut



Description of Issue

Munis Single Sign On (SSO) has been installed on to the computer and there is no shortcut on the Desktop

Context
  • Munis
  • Version 11.3
  • Desktop Client
  • Single Sign On (SSO)
Cause

During installation a shortcut is not created for the user on the desktop 

Resolution
  1. Open File Explorer
  2. Navigate to C:\Programfiles(x86)\TylerTechnologies\Munis\HostedServices\
  3. Right Click Tyler_SSO_client.exe and click Send To > Desktop
  4. You should now see Tyler_sso_client.exe - shortcut on your desktop
  5. Double-Click to Launch Munis
Additional Information