ESS email notification for Forgot Password and Forgot Username is not working



Description of Issue
  • When employees select forgot password and ask for a reset link to be emailed, there is no email that is sent so we are having to manually reset any locked out password.
Context
  • Munis
  • Employee Self Service (ESS)
  • Forgot Login
  • Forgot Password
Cause
  • The default 'from' email address in ESS Hosting is not correctly defined
Resolution
  1. To review, you will need to access the ESS Hosting page
    • The URL should be referenced on your latest Site Report
    • Typically the base url with the phrase ESSHosting added to the URL
  2. Once logged into ESS Hosting, navigate to the environment and click Edit
  3. Select Client Configuration on the sidebar
  4. Scroll down to review the field Default 'From' Email Address
    • This email must be a valid email address
Additional Information
  • If you are a Tyler Hosted client, please reach out to Munis ASP Support for assistance verifying the default from email address in ESS Hosting
  • Please reach out to Munis Human Resources Support with any additional questions

Review Master Article Email Failure for further assistance.