YTD Budget Report Does Not Match Account Inquiry - Reporting On Different Account Status
Description of Issue
YTD Budget Report amount does not match the amount displaying in Account Inquiry; header and detail amounts are matching in Account Inquiry.
Context
YTD Budget Report
Account Inquiry
Cause
Only Active accounts were selected in YTD Budget Report and not in Account Inquiry or vice-versa.
Resolution
Use the same criteria for Account Status when running YTD Budget Report and checking Account Inquiry.
Additional Information