How to change the GL Effective date on a Payment Entry Batch



Description of Issue

GL Effective date for an unposted batch needs to be corrected

Context
  • Munis
  • UBCIS
  • UB Classic
  • General Billing
  • Payment Entry
Cause

Incorrect GL Effective date was entered when batch was first created in Payment Entry. 

Resolution

Once the Payment Batch has been created the GL Effective date cannot be changed until the Payment Batch is being posted through Payments Journal.

In Payments Journal use the following steps to update the GL Effective date for the batch.

  1. Click Search
  2. Enter the Batch or any other search criterion to find the desired batches. 
  3. Click Accept
  4. If necessary, customize the selection by clicking the Batches tab. 
    1. To alter the selected batches, click Update. 
    2. Uncheck or Check the desired batches as needed. 
    3. Click Accept
  5. When the desired batch or batches are selected, click Output/Post
  6. Choose the desired Report Output Options
  7. Click the box to Override posting periods
  8. Enter the new GL Effective Date and GL Year/Period
  9. Click Accept. 
  10. Choose the Output option for the report. 
  11. Click OK. 
  12. A message appears: Would you like to post this journal? 
  13. Click Yes to post and No to cancel. 
  14. A message appears at the bottom of the screen: Posting complete

If users are unable to check that box first verify the Accounts Receivable Setting - Set General Ledger effective date equal to receipt posting date. When this is checked, Munis will make the current posting date as the GL effective date. When this is unchecked, Munis will allow a user to enable the GL Posting Option to Override Posting Periods if needed. This can be found in the Tyler Menu under Property Revenues > Accounts Receivable > Setup > Accounts Receivable Settings > Site Options Tab


With that option unchecked if users are still unable to check the box to override posting period then they are not set up with the permissions to Override the accounting period. Please see the steps below to verify permissions.

  1. Go to System Administration > Security > User Attributes in the Tyler Menu
  2. Search and enter the User ID for the user that needs access to Override the posting period
  3. Select the role that controls the users General Ledger permissions and click EDIT ROLE
  4. Click on the General Ledger folder found under the Financials section
  5. Check option to Override accounting period
  6. Verify the options to Allow transactions in periods prior and beyond the default is set for the range desired.


Additional Information