Close or Close and Roll Period option not updating Month End Manager

Description of Issue

Selecting Close or Close and Roll Period is not adding a date/time stamp or reducing open journal count to zero

Context

Month End Manager

Cause

The Internet Browser is not refreshing after each button selection

Resolution

Work ticket MUN-289628 is open with development to address this issue and prompt the Close and Roll Forward option to advance after it is processed for a period. As a workaround, refresh the page between each use or roll the current Year/Period from Roll Accounting period