Cannot update the effective date after upgrading to 2019.1

Description of Issue
  • Users report that they cannot update the effective date in Employee Job/Salary after upgrading to version 2019.1
  • When we are trying to update the employee to increase their pay we are not able to modify the effective date on the main page. With 2019 do we update the pay on the next change page?
Context
  • Munis
  • Employee Job/Salary
  • Versions 2018.1+
Cause
  • This functionality is by design. The effective date is no longer eligible to be updated on existing Employee Job/Salary records.
Resolution
  1. Access Employee Job/Salary: Payroll > Employee Maintenance > Employee Job/Salary
  2. Search for the employee
  3. Click Duplicate
  4. Enter the new effective date and pay changes to the record
  5. Click Accept
Additional Information
  • Please reach out to Munis Payroll Support with any additional questions