CAFR Import Status 2

Description of Issue

CAFR Import hung up at processing at Status 2

Context

CAFR

Cause
  • Service broker not enabled
  • CAFR Database permissions incorrect where error 2 could display as status 3
Resolution
  1. Remove CAFR Import that did not complete
  2. Service Broker Disabled- error importing into CAFR
  3. CAFR Import Status 3

  4. CAFR Import Munis Data
  5. Contact Munis Financial General Ledger Support if any issues remain
Additional Information