CAFR Import Status 2
Description of Issue
CAFR Import hung up at processing at Status 2
Context
CAFR
Cause
- Service broker not enabled
- CAFR Database permissions incorrect where error 2 could display as status 3
Resolution
- Remove CAFR Import that did not complete
- Service Broker Disabled- error importing into CAFR
- CAFR Import Munis Data
- Contact Munis Financial General Ledger Support if any issues remain
Additional Information