Time Entry Autoload Group screen missing
Description of Issue
Time Entry Clerks are not seeing the screen to select the Time Entry Autoload Group.
Context
- Munis
- Time Entry
- Time Entry PreferencesÂ
Cause
The Enable Autoload option was not checked in the User's Time Entry Preferences.
Resolution
- Go to Time Entry. (Payroll>Payroll Processing>Time Entry Processing>Time Entry)
- Click More in the toolbar. Click Preferences.
- Click Update. Click the Screen Preferences tab. Check the checkbox next to Enable Autoload.Â
- Click Accept.Â
Additional Information
Note - If other Time Entry Users have never saved their preferences before, these changes will be applied to all those User's preferences.Â