Time Entry Autoload Group screen missing

Description of Issue

Time Entry Clerks are not seeing the screen to select the Time Entry Autoload Group.

Context
  • Munis
  • Time Entry
  • Time Entry Preferences 
Cause

The Enable Autoload option was not checked in the User's Time Entry Preferences.

Resolution
  1. Go to Time Entry. (Payroll>Payroll Processing>Time Entry Processing>Time Entry)
  2. Click More in the toolbar. Click Preferences.
  3. Click Update. Click the Screen Preferences tab. Check the checkbox next to Enable Autoload. 
  4. Click Accept. 
Additional Information

Note - If other Time Entry Users have never saved their preferences before, these changes will be applied to all those User's preferences.Â