/
Scheduled reports email link is not working

Scheduled reports email link is not working

Description of Issue

The TCM Archive link sent by email when reports are scheduled is not working correctly

Error received spContentManagerDocumentManager.getDocumentContents()

Context

Scheduler

Reporting

Tyler Content Manager

Hyperlink

Cause

A known defect is causing an error when attempting to click link to obtain the TCM Archive of the scheduled report

Resolution

Master work ticket, MUN-396448, was created and sent to development

Additional Information

The reports are still accessible by users by going to the spool directory and downloading a copy of the report.

  1. Go to Department Functions > My Saved Reports
  2. Double click the report through the spool
  3. Users can also click Retrieve - TylerCM in the Munis Ribbon
  4. Either click Accept or define the request parameters and then click Accept