Unable to submit a case in the Online Support Incidents portal

Description of Issue

We're sorry, but something went wrong error when trying to submit a case in the portal.

Unable to submit a case through the online support incidents portal. 

Error received when I try to submit my support case. 

Context
  • tylertech.com
  • Online Support Incidents portal
  • Support Case
Cause

This error is typically cause by one of two things:

  1. The browser cache needing to be cleared.
  2. The Case Description including special characters, like < or >. These characters are often included in Code or Trace details, and cannot be included, at this time, in the Case Description. 
Resolution
  • Clear Browser Cache
  • Remove special characters from Case Description and try to submit again. To provide Code, Error, or Trace details with special characters, please add these as an attachment on the case. 
Additional Information

Please refer to our Master Article - Online Support Incidents for all additional topics.