Blank Page when accessing ESS Mobile App
Description of Issue
- When we go to login to the ESS Mobile App, we receive a blank screen
Context
- Munis
- Employee Self Service (ESS)
- ESS Mobile App
Cause
- This issue is caused by an unknown issue, presumed to be a software/version issue
Resolution
- To resolve attempt to first delete and re-install the ESS Mobile App
- If the issue persist, please reach out to Munis Human Resources Support
Additional Information
- Please have the following information ready when contacting Munis Human Resources Support
- Mobile Device Make and Model
- Software and Version
- How many users replicate this issue