Account Inquiry Balances not Displaying for Balance Sheet Accounts

Description of Issue

When reviewing accounts in Account Inquiry, the balances for Balance Sheet Accounts are all blank.

Context
  • Munis
  • Account Inquiry
Cause

Normal Balance, Balance Type, and Closing Balances are not set on the Balance Sheet Account(s).

Resolution

Review the affected accounts in Account Master.

Munis > Financials > General Ledger Menu > Set Up/Chart of Accounts > Account Master

  1. Click Search
  2. Select Account type set to Balance Sheet
  3. Use additional fields to filter search criteria
  4. Click Accept
  5. Review Balance Sheet sections and update if blank:
    1. Update Balance Type 
    2. Update Normal Balance
    3. Update Closing Balances
  6. Click Accept
Additional Information