Account Inquiry Balances not Displaying for Balance Sheet Accounts
Description of Issue
When reviewing accounts in Account Inquiry, the balances for Balance Sheet Accounts are all blank.
Context
- Munis
- Account Inquiry
Cause
Normal Balance, Balance Type, and Closing Balances are not set on the Balance Sheet Account(s).
Resolution
Review the affected accounts in Account Master.
Munis > Financials > General Ledger Menu > Set Up/Chart of Accounts > Account Master
- Click Search
- Select Account type set to Balance Sheet
- Use additional fields to filter search criteria
- Click Accept
- Review Balance Sheet sections and update if blank:
- Update Balance TypeÂ
- Update Normal Balance
- Update Closing Balances
- Click Accept
Additional Information