CAFR Import stuck Status 6

Description of Issue

CAFR Import hung up at processing at Status 6

Context

CAFR

Cause
  • Unique Accounts are duplicated in the data
  • Single quote is contained in a field where special characters are not allowed
Resolution
  1. Remove CAFR Import that did not complete and review file before trying again
  2. Contact Munis Financial General Ledger Support if any issues remain