/
Munis Email Button does not work

Munis Email Button does not work

Description of Issue

I click on the email icon in Munis and nothing happens.

Context
  • Munis
  • Dashboard
  • Genero Desktop Client (GDC)
  • HUB
  • Ribbon
Cause

The email button in the Munis Ribbon generates an email with a link to the current record. If no default email program is set for the web browser (or Windows for the GDC) it will not create an email.

Resolution
  • Choose a default email program such as Outlook for Windows if you are using the desktop client.
  • Choose a default email program such as Outlook for your Web Browser if using the web client.





Related content

How To Send Test Email Through Munis
How To Send Test Email Through Munis
More like this
Alert Generation- Emails did not generate despite receiving a confirmation message
Alert Generation- Emails did not generate despite receiving a confirmation message
More like this
Non-Production Munis email fails
Non-Production Munis email fails
More like this
Using Office 365 for Email
Using Office 365 for Email
More like this
Emails from Munis fail following installation of MUN-414049
Emails from Munis fail following installation of MUN-414049
More like this
How to setup Custom Workflow Emails in Munis
How to setup Custom Workflow Emails in Munis
More like this