Payment Entry - The Entry Date Must Be Between mmddyyyy and mmddyyyy
Description of Issue
- Users cannot complete Entry date needed and are limited to only certain dates
- Users didn t have issue the other day now they receive error on Entry date range
Context
- Munis
- 11.3
Cause
- Account Receivable Setting s Payment tab is missing Y or N selection for Entry and/or Effective dates. NULL is the cause of the error
- 11.3 service pack 23 work ticket
Resolution
- Browse Munis > General Revenue > Accounts Receivable > Accounts Receivable Settings
- Payments tab
- Update
- General Payment section s option Restrict batch entry date to  must be defined
- Checked Box equals Yes or YÂ
- Unchecked/Empty equals No or NÂ
- Box inside a Box or only dot equals NULL value or 0. Must be Y or N to save AR settings.
- 11.3 service pack 23
- Other Options tab
- Web Payments section s option Send e-mail confirmation for web payments  must be defined to save AR settings.
- Checked Box equals Yes or YÂ
- Unchecked/Empty equals No or NÂ
- Box inside a Box or only dot equals NULL value or 0. Must be Y or N to save AR settings.
- Accept
- Complete Payment Entry transaction and confirm user can now move past the error.
- Close Payment Entry and start again if error continues
- Contact Munis Revenue Support directly or log an Online Support Client Portal and categorize as Munis GB and Misc. Receipts
- Please include all review examples and specific transition values of importance to assist support if logging a case online.Â
Additional Information
Review View Audit option to see if this was triggered by a user s updates of some sort or if no indication of change values were wiped out at some point during loading code