Payment Entry - The Entry Date Must Be Between mmddyyyy and mmddyyyy

Description of Issue
  • Users cannot complete Entry date needed and are limited to only certain dates
  • Users didn t have issue the other day now they receive error on Entry date range
Context
  • Munis
  • 11.3
Cause
  • Account Receivable Setting s Payment tab is missing Y or N selection for Entry and/or Effective dates.  NULL is the cause of the error
  • 11.3 service pack 23 work ticket
Resolution
  1. Browse Munis > General Revenue > Accounts Receivable > Accounts Receivable Settings
  2. Payments tab
  3. Update
  4. General Payment section s option  Restrict batch entry date to  must be defined
    • Checked Box equals Yes or  Y 
    • Unchecked/Empty equals No or  N 
    • Box inside a Box or only dot equals NULL value or 0.  Must be Y or N to save AR settings.
  5. 11.3 service pack 23
  6. Other Options tab
  7. Web Payments section s option  Send e-mail confirmation for web payments  must be defined to save AR settings.
    • Checked Box equals Yes or  Y 
    • Unchecked/Empty equals No or  N 
    • Box inside a Box or only dot equals NULL value or 0.  Must be Y or N to save AR settings.
  8. Accept
  9. Complete Payment Entry transaction and confirm user can now move past the error.
    • Close Payment Entry and start again if error continues
  10. Contact Munis Revenue Support directly or log an Online Support Client Portal and categorize as Munis GB and Misc. Receipts
    • Please include all review examples and specific transition values of importance to assist support if logging a case online. 
Additional Information

Review View Audit option to see if this was triggered by a user s updates of some sort or if no indication of change values were wiped out at some point during loading code