Unable to delete a GB Adjust Invoices Batch

Description of Issue

Cant delete an approved GB Adjust Invoices batch

How to remove a General Billing Adjustment Batch

Context
  • Munis
  • 2018.1 and higher
  • General Billing
  • Adjust Invoices
  • Workflow
Cause

In some instances a General Billing Adjust Invoices batch will be created with at least a single adjustment completed and/or released within the batch but the batch itself will still be 10-In/Proof. When normally a user with sufficient permissions can usually delete the batch, Munis will not have a delete option due to the status of the adjustment within the batch being 30-Approved.

Resolution

There are generally two resolutions if this is what is experiencing. 

Resolution 1:

  1. Resume the batch.
  2. Search on the same bill as the initial adjustment. 
  3. Create an exact opposite adjustment to offset the initial adjustment. This will create a net zero Adjustment Batch. 
  4. Post the Adjustment Batch. 


Resolution 2:

  1. Document the Adjustment Numbers from the Adjustment Batch.
  2. Post the Adjustment Batch.
  3. Navigate to General Revenues>Payment Processing>Adjustment Reversals. 
  4. Click Add to Add a new Adjustment Reversals Batch. 
  5. Search on the Adjustment(s) needing to be reversed.
  6. Click Accept. 
  7. Click Reverse Adjustment.
  8. Select a Reason Code. 
  9. The Adjustment Reversal is complete. 
  10. Post the Adjustment Batch.


If neither of these resolutions work or errors are encountered, please contact Munis Support. 

Additional Information