CAFR Import stuck Status 16
Description of Issue
CAFR Import hung up at processing at Status 16
Context
CAFR
Cause
- Invalid account types are found or account type does not match data elements in file
- e.g. An asset has a function assigned to it
Resolution
- Remove CAFR Import that did not complete
- Recheck Account Types in CAFR compared to Import file
- CAFR Import Munis DataÂ
- Contact Munis Financial General Ledger Support if any issues remain
Additional Information