CAFR Import stuck Status 16

Description of Issue

CAFR Import hung up at processing at Status 16

Context

CAFR

Cause
  • Invalid account types are found or account type does not match data elements in file
    • e.g. An asset has a function assigned to it
Resolution
  1. Remove CAFR Import that did not complete
  2. Recheck Account Types in CAFR compared to Import file
  3. CAFR Import Munis Data 
  4. Contact Munis Financial General Ledger Support if any issues remain