CAFR Import stuck Status 15

Description of Issue

CAFR Import hung up at processing at Status 15

Context

CAFR

Cause

Duplicate Unique account ids are found in new accounts

Resolution
  1. Remove CAFR Import that did not complete
  2. Review Unique Account Numbers
  3. CAFR Import Munis Data 
  4. Contact Munis Financial General Ledger Support if any issues remain