CAFR Import stuck Status 20-79

Description of Issue

CAFR Import hung up at processing at 20-79

Context

CAFR

Cause

Special characters are found in any fields that do not allow them

Resolution
  1. Remove CAFR Import that did not complete
  2. Edit file to remove special characters out of fields that cannot contain
    1. Manual edit of text file in notepad
    2. Update Munis fields to not use special characters.  For Example: use word abbreviations or acronyms to accomplish same meaning.
  3. Export Munis Data for CAFR and ACFR using create ASCII option for 24 column format
  4. CAFR Import Munis Data 
  5. Contact Munis Financial General Ledger Support if any issues remain