Payment Batch Reversals

Description of Issue

Need to know how to reverse or delete an entire batch of payment activity. 

Context
  • Accounts Receivable
  • General Billing 
  • Property Tax Billing 
  • Community Development 
  • Utility Billing
  • Payment Batch Reversals (arrevbth)
Cause
  • The Payment Batch Reversal program reverses payment batches created in any payment program. This includes: 
    • Payment Batches 
    • Payment Redistribution Batches 
    • Refund Batches 
    • Transfer of Overpayment Batches
  • When reversing a posted batch, the reversal receipts are created in a new batch. If the reversal batch is not posted, the reversal receipts become part of the original payment batch. The program also allows for forgiven interest receipt batches.
Resolution
  1. Navigate to the Payment Batch Reversals program either by searching or using the following path: General or Property Revenues > Payment Processing > Payment Batch Reversals.
  2. Click Define.
  3. Complete the fields to identify the batch to reverse. 
  4. Click Accept.
    1. During this process a user will encounter prompts depending on if the batch's status is Unreleased, Released/Not Posted, or a Posted. 
      1. Unreleased batches receive this prompt: This Batch has not been released for further processing.
        1. Clicking OK to this prompt will bring users back to the search screen because unreleased batches cannot be reversed through Payment Batch Reversal and need to be reversed through Payment Entry.
      2. Released/Not Posted batches receive this prompt: Because Payment Batch #XXXX has not been posted to the General Ledger, the reversal receipts will be part of the defined payment batch. The reversal amount total will be a sum of the original payments, excluding any receipts with errors. This is consistent with the way payments are reversed through the Payment Entry program.
        1. Clicking OK will bring users to select the reason for the reversal and then Accept.
      3. Posted Batches receive this prompt: Payment Batch #XXXX has been posted to the General Ledger. This program will create a new Reversal Batch which can be subsequently posted to the General Ledger. This is consistent with the way payments are reversed through the Payments Reversals program.
        1. Clicking OK will bring users to select the reason for the reversal and then Accept. 
  5. Click Select.
    1. At this point users may hit a Munis (arrevbth) Errors encountered prompt. This is not an error as much as it should be a warning or notification. Upon display of this error, users will notice the program will be letting a user know that there is a receipt(s) already reversed within the batch and/or reversal receipts within the batch and these cannot be reversed again but the user can proceed with all the remaining eligible receipts in the batch. (See the article below in the Additional Information section for further explanation.)
  6. Click Output-Proc.
  7. Complete the Output dialog box.
  8. The program displays a message asking if you want to process the reversals.
  9. Click Yes to process the reversals.
  10. The program displays a warning message asking if you are ready to process the reversals.
  11. Click Yes to continue the reversals.
  12. OPTION: Click List Errors.
    1. The program displays the Output dialog box where you can create a report listing any errors encountered during processing.
  13. Once reversed, Released/Not Posted batches should now include additional reversal receipts and have their batch total reduced by the reversal receipt amounts. A reversal of a Posted Batch will have created a new reversal batch. Both reversed Released/Not Posted and Posted batches will need to be posted to the GL from Payments Journal: How to post a payment batch in Payments Journal
Additional Information