Printed payroll checks or advices with the wrong format



Description of Issue

I printed my payroll checks with the wrong check format, and now I cannot change it.

Context
  • Munis
  • Payroll Processing
Cause

Printed under the X check format.

Resolution
  1. Access Payroll Start and Status: Human Resources/Payroll > Payroll > Payroll Processing > Payroll Start and Status
  2. Search on the payroll Run Type and Warrant that requires the reprint. Click Accept, then click Change in the menu
  3. Click Print Payroll Advices/Print Payroll Checks, select Yes to the prompt to verify the appropriate payroll is active and select Yes to the prompt stating Direct Deposit Advices Already Printed/Payroll Checks Already Printed
  4. Click Delete in the ribbon and select Yes to the prompt stating: Delete advices from current payroll?/Delete checks from current payroll?
  5. Click Change in the ribbon and select Y - TYLER FORMS XML CHECK EXPORT FILE from the Check/Advice Format field and enter the original starting advice/check number into the Starting Check Number field.
  6. Click Accept and select Print Checks/Adv in the menu of the ribbon
Additional Information
  • After checks/advices have been printed, the check format cannot be changed. They will need to be deleted in order to print under a different format.
  • To change the default check/advice format code for a payroll run type see How to change default for Check or Advice Format