Cannot Print or Reprint Payroll Advices - Errors show -This check advice has already been used by another payroll and Direct deposit advices for this payroll run have not yet been printed



Description of Issue

When attempting to print advices, getting an error This check/advice has already been used by another payroll, but when trying to reprint error showed, Direct deposit advices for this payroll run have not yet been printed.



Context
  • Payroll

  • Payroll Start and Status

  • Print Payroll Advices

  • ReadyForms



Cause

Advice printing was interrupted and the step is showing as incomplete. 



Resolution
  1. Go to Payroll Start and Status (Payroll>Payroll Processing>Payroll Start and Status)

  2. Search for warrant. Click Accept. Click Change. 

  3. Click Print Payroll Advices

  4. Confirm starting advice number

  5. Click Delete in toolbar and click yes to prompt

  6. Click back to go back to Payroll Start and Status, then click Print Payroll Advices

  7. Click Change and define with correct starting advice number if needed.

  8. Click Print Checks/Advices in the toolbar

  9. If using ReadyForms, choose applicable Delivery Definition and click Ok.



Additional Information