Missing Salaried Entries On Timecard



Description of Issue

For salaried users, the total number of hours show in the summary box on the timecard however there are no individual entries showing as the timecard is blank.



Context
  • Time & Attendance

  • ExecuTime

  • Salaried

  • UI Flag



Cause

The UI Flag Show Salaried Entries on Timecard was not checked.



Resolution

This can be corrected with the following steps:

  1. Select System Admin

  2. Select UI Environment Flags

  3. Under UI, check the box for Show Salaried Entries on Timecard 

  4. Select Save



Additional Information