The Tyler Cashiering Hardware Console has not been started Please start the Hardware Console to use your devices

Description of Issue

After logging in the Cashiering desktop client, you receive the message: The Tyler Cashiering Hardware Console has not been started.  Please start the Hardware Console to use your devices.

Context
  • Cashiering client
  • Desktop client
  • Hardware Console
  • 2019.1
  • 2019.3
Cause

The Hardware Console is not started or there are conflicting installation files preventing the Hardware Console from running properly

Resolution
  1. Start Cashiering Hardware Console Service 
    1. Option 1: Launch from the Windows Start menu
      1. Scroll down to the Tyler Technologies folder and click the Cashiering Hardware Console application
    2. Option 2: Launch Tyler.Cashiering.HardwareService.exe from installation path
      1. Ex: C:\Program Files (x86)\Tyler Technologies\Tyler Cashiering\HardwareConsole
      2. Double click Tyler.Cashiering.HardwareService.exe
    3. You should see a brief popup in the bottom right corner saying the Cashiering Hardware Console started
  2. To open the Hardware Console to view or edit devices, launch from the system tray or from the 9-Box menu in the UI.web page
    1. System tray: On the bottom right corner of desktop, click the arrow to show hidden items
      1. Right click the Hardware Console icon > click Cashiering Hardware Console
    2. UI.web page: Click the 9-Box menu in the top right corner
      1. Click Hardware Console
  3. If Hardware Console is running and the message persists, check for conflicting Cashiering installation folders
    1. Navigate to C:\Program Files (x86)\Tyler Technologies
    2. If there are leftover versions or folders, uninstall the old version and delete the associated installation folder: How to Uninstall Cashiering Client or Hardware Console
    3. Install desired desktop client version: Install Cashiering Client for 2019.1.12 and Higher and 2019.3.6 and Higher
Additional Information