Updating ReadyForms version via TylerDeploy



Description of Issue

Need to install the latest release version of ReadyForms using Tyler Deploy. 



Context
  • Tyler Forms

  • ReadyForms

  • Tyler Deploy

  • Upgrading ReadyForms

  • Upgrading Enterprise Forms



Cause

Need to install the latest version of ReadyForms for Year End Tax updates, bug fixes or new functionalities.



Resolution
  1. Sign into Tyler Deploy and select your client

  2. Expand the Menu icon on the top left

  3. Select Product Deployments> ReadyForms

  4. Select Environment

  5. Click on Channel and select the highest version

  6. Click on Release and select the highest version available

  7. Click on now/later if you would like to schedule the update to be installed on a specific time.

  8. Uncheck the box for Force Redeployment and check Prereqs

  9. Click Start

Once update is completed a user get a 404 error, please try to clear browse cache: Clearing Web Browser Cache - Internet Explorer Microsoft Edge and Google Chrome



Additional Information
  • ReadyForms upgrade is quick - less than 10 min

  • It does not affect users in Munis as long as they are not processing any Forms.

  • It does not require a server reboot.

  • ReadyForms version is independent of the Munis version. We recommend to always upgrade to latest version as it contains bugs fixes and new functionalities.

  • Documentation can be found in: https://tylercommunity.tylertech.com/tyler/enterprise-forms/w/wiki/19289/documentation