Cashiering Hardware Console Displaying Version 1.0

Description of Issue

Hardware Console displaying version v1.0

Context
  • Cashiering
  • Hardware Console
Cause

User does not have Modify access to C:\Program Files (x86)\Tyler Technologies\Tyler Cashiering\Hardware Console

Resolution
  1. Navigate to Cashiering installation directory
    1. Ex: C:\Program Files (x86)\Tyler Technologies\Tyler Cashiering
  2. Right click on the Hardware Console folder
  3. Click Properties
  4. Click the Security tab
  5. Click Edit
  6. Click on Users (may be Authenticated Users) to see what permissions that group has
  7. Under the Allow column, check off Modify
  8. Click OK
  9. Click OK
  10. Restart Hardware Console: How to Restart Cashiering Hardware Console
Additional Information