Cashiering Hardware Console Displaying Version 1.0
Description of Issue
Hardware Console displaying version v1.0
Context
- Cashiering
- Hardware Console
Cause
User does not have Modify access to C:\Program Files (x86)\Tyler Technologies\Tyler Cashiering\Hardware Console
Resolution
- Navigate to Cashiering installation directory
- Ex: C:\Program Files (x86)\Tyler Technologies\Tyler Cashiering
- Right click on the Hardware Console folder
- Click Properties
- Click the Security tab
- Click Edit
- Click on Users (may be Authenticated Users) to see what permissions that group has
- Under the Allow column, check off Modify
- Click OK
- Click OK
- Restart Hardware Console: How to Restart Cashiering Hardware Console
Additional Information