New account does not show in Account Inquiry - program not refreshed after account creation



Description of Issue
  • New GL account added while Account Inquiry program is already open.

  • After account is added, searching for the account in Account Inquiry shows: No data available. The Search option was not used or it returned no data. 



Context

Account Inquiry




Cause

Account Inquiry was not refreshed after account creation. 



Resolution

Refresh or open a new instance of Account Inquiry program, then Search for the new account.



Additional Information

Account Inquiry validates accounts when the program is first launched. If the account doesn't exist when the program was launched, then it won't find the account.