Garnishment payment to vendor does not show addendum



Description of Issue

For one employee who pays a child support garnishment, there is no addendum on the payment when it reaches the Department of Revenue, so they do not know who the payment is for when they receive it.



Context
  • Payroll

  • Payroll Start and Status

  • Employee Deductions

  • Deduction and Benefit Master

  • Vendors



Cause

Addendum has not been set up for that vendor in AP vendors.



Resolution

Ensure that the case number for the child support deduction is populated for employee and that check type is correct.

  1. Navigate to Payroll>Employee Maintenance>Employee Deductions

  2. Search for Employee and Deduction, click Accept

  3. Click Garnishment tab

  4. Check to see if Case Number is blank

    1. If so, click Update

    2. Fill in case number from garnishment order

    3. Click Accept.

  5. Click Main tab.

  6. Double check that Check Type field is set to E-Electronic Transfer.

To set up addendum for Vendor:

  1. Navigate to Financials>Purchasing>Setup>Vendors

  2. Search for Vendor. Click accept.

  3. Click General tab

  4. Click Addenda folder.

  5. Click Update and populate a necessary.

    1. For Child Support, you can also use the Child Support button in the tool bar to auto-populate the information.

  6. Click Accept



Additional Information
  • Information on how to format addendum can be obtained from site's bank. There are often state requirements that need to be considered. 

  • When you are in Payroll Processing in the Advice Register and Export screen and creating the File Tape, under Output Options you will need to make sure you are selecting the right option for CCD or CTX Segment.

  • All About Garnishments