Updating DocOrigin version through Tyler Deploy

Description of Issue

Need to install the latest release version of DocOrigin Tyler Forms using Tyler Deploy. 

Context
  • Tyler Forms
  • DocOrigin
  • Tyler Deploy
  • Update
  • Upgrade
Cause

Need to install the latest version of DocOrigin for Year End Tax updates or bug fixes.

Resolution
  1. Sign into Tyler Deploy and select the applicable client tenant
  2. Expand the Menu icon on the top left
  3. Expand Product Deployments and select DocOrigin
  4. Select the desired environment from the drop down
  5. Click the Release dropdown and select the highest version available
    1. Make sure Force Redeployment and Check Prereqs boxes are checked
  6. Use the now/later toggle button if you would like to schedule the update for a later time, or leave it off to start immediately
  7. Click Start to begin update, or Schedule if you are scheduling to run at a later time

For any product deployment questions or issues, please contact Tyler Systems Management Support or log a case via the Online Support Client Portal.

Additional Information