Accounts Receivable Receipt Printer Cutting off Bottom of Receipt



Description of Issue

When printing an AR receipt, the printer is not feeding enough blank space at the end



Context
  • Munis

  • Enterprise ERP

  • Accounts Receivable

  • Receipt Printing



Cause

Number of lines to feed after receipt setting is too low



Resolution
  1. From Tyler Hub

    1. Go to Munis > General Revenues> Accounts Receivable > Setup > Accounts Receivable Settings

    2. Click Cat Specific

      1. Click Update

      2. At the bottom of the page adjust Number of lines to feed after receipt

      3. Click Accept

      4. Click Browse

      5. Make the same change for every AR Category listed



Additional Information