Accounts Receivable Receipt Printer Cutting off Bottom of Receipt
Description of Issue
When printing an AR receipt, the printer is not feeding enough blank space at the end
Context
Munis
Enterprise ERP
Accounts Receivable
Receipt Printing
Cause
Number of lines to feed after receipt setting is too low
Resolution
From Tyler Hub
Go to Munis > General Revenues> Accounts Receivable > Setup > Accounts Receivable Settings
Click Cat Specific
Click Update
At the bottom of the page adjust Number of lines to feed after receipt
Click Accept
Click Browse
Make the same change for every AR Category listed
Additional Information