ThinPrint Printers Have a Job Processing Time of 10-15 Minutes
Description of Issue
ThinPrint jobs, such as POs and APs, takes roughly 10-15 minutes
Context
Munis
AWS
LessVPN
ThinPrint
Cause
There is a connection latency due to the ThinPrint service on the client Print server that hosts the Thinprint application
Resolution
Verify that local printing is working properly
Restart the ThinPrint service on the Print server
Open Services control panel
Locate the ThinPrint Service TP Client Service
Right-Click > Restart
If the above does not solve the issue, Please create a case with TSM Saas for further assistance in the Support Portal.
Additional Information