ReadyForms Emailing going to one person not various email addresses



Description of Issue

All emails from a ReadyForms run are being sent to a single user not multiple email address.



Context
  • Tyler Forms

  • ReadyForms

  • Enterprise Forms

  • Munis

  • Emailing



Cause

Delivery Definition is not configured properly.



Resolution
  1. In Munis, navigate to the Delivery Definitions program to review the Delivery Definition setup

    1. System Administration > Printer / Device Administration > ReadyForms > Delivery Definitions

  2. Click the Search icon in the top ribbon

  3. Type the name of your Delivery Definition into the Name field

    1. Search name must match Delivery Definition name exactly, including case sensitivity 

  4. Click the Accept Check Mark icon in the top ribbon and this will pull up your Delivery Definition

  5. Click on the Step Name that has your email step selected in it

  6. Click the Update button under Steps to update the email step

  7. Under the Email option in the Step Details section confirm the selection in the Send email to drop down box

    1. If set to Static email address then this option needs to be update to use a variable field pulled from the data

      1. For example for a Purchase Order that could be the Vendor Email, Requisitioner email, or Ship to email

  8. Once updated click the Accept Check Mark icon in the top ribbon and this will save your changes and will remove the entry from the To Email Address field



Additional Information

If this does not resolve the issue or there are difficulties updating the fields please create a support case with the appropriate Munis Support Team.