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Error Refreshing Account Screen in Payment Entry

Error Refreshing Account Screen in Payment Entry



Description of Issue

User receives error message: Error refreshing account screen, Status error:  -206 (-208) when opening Payment Entry or while entering activity in Payment Entry.



Context
  • SaaS

  • 2021+

  • Payment Entry (arbillinq)



Cause

Site is not on current code or encountered error while installing updates that resulted in them remaining on the lower version.



Resolution
  1. Check TylerDeploy and ensure the latest code has been installed.  Documentation with steps for doing so are located in the Additional Information section of this page.

  2. If error persists attempt to install updates again.



Additional Information











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