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Unable to access Munis Dashboard after upgrade

Unable to access Munis Dashboard after upgrade





Description of Issue

Unable to access Munis Dashboard after upgrade to 2019.1+



Context
  • Munis 2019.1+

  • GCD

  • Dashboard

  • Tyler Hub



Cause

The Dashboard / GDC are no longer usable with the upgrade to 2019+ and has been replaced with Tyler Hub. Tyler Hub will be the connecting point for most EERP products moving forward. 



Resolution

Locate the new HUB URL

  1. In the Site report supplied by the engineer who performed the upgrade, this will be located under the URL section and labeled as HUB

  2. If access to Tyler Deploy was given, this can be found here

    1. https://tylerdeploy.com/

    2. Log in with Tyler Technologies account

    3. Navigate to Site report

    4. The HUB URL will be located under the HUB box labeled as URL

  3. If the URL cannot be found in either of these locations, please contact TSM support


Transition to Hub URL

  1. As the URL to access munis applications has changed, please ensure all users have received the new URL

  2. Ensure all users have replaced old dashboard bookmarks with the new Hub URL 

  3. Users may need to clear cache if the upgrade was recent



Additional Information

Contact TSM if additional assistance is needed











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