Tyler Cashiering Area 51 Error When Logging In
Description of Issue
When logging into the web version of Tyler Cashiering (2020+), you are met with the error message:
Area 51 Sorry, we can't let you in here. You don't have the security clear to view this page. Contact your system administrator for access.
Context
- Tyler Cashiering (2020+)
- Cashiering
- Authentication
- User Administration
Cause
User does not exist in Cashiering, there is missing and/or incorrect information such as an email address, insufficient permissions, or the user account is inactive.Â
Resolution
- Log into Cashiering with an administrator account
- Note: Cashiering is deployed with at least one initial Administrator Account which is defined in Tyler Deploy
- Navigate to Administration > Users
- Locate the desired user and click the Pencil/Edit icon
- If user does not exist, click the plus icon to add a new user
- Enter user information and ensure the email address field matches the one the user is authenticating with
- If using TID-W, the user login typically is their email address
- Ensure Active is toggled on
- The user must be assigned either the Administrator or Cashier role
- Inquiry grants access to Cashiering information via Hub. It does not grant access to the Cashiering application.
- Click Save
- Have user log in again
- Note: User may need to clear browser cache
Additional Information
If the user needs to access Cashiering from Hub:
- After successfully logged into Cashiering, navigate to Hub
- In the Tyler Menu, click the ellipses (three vertical dots) in the top right corner
- Click Refresh