Tyler Cashiering Not Accessible from Tyler Menu

Description of Issue
  • Cannot launch Tyler Cashiering from Tyler menu in Hub
  • Tyler Cashiering menu option is grayed out
  • An error occurred loading this menu
  • Single user cannot access Tyler Cashiering within Tyler Hub access menu
  • User unable to access Cashiering within Hub Access Menu
Context
  • SaaS 
  • On-Prem
  • Tyler Cashiering
  • Tyler Hub
Cause

User does not have an account in Cashiering, there is missing and/or incorrect information such as an email address, or the user account is inactive. 

Resolution
  1. Log into Cashiering with an account that has administrator permissions
  2. Navigate to Administration > Users
  3. Locate the desired user and click the Pencil/Edit icon
    1. If user does not exist, click the plus icon to add a new user
  4. Enter user information and ensure the email address field matches the one the user is authenticating with
    1. Note: Cashiering username needs to match Tyler Identity username
    2. If using TID-W, the user login typically is their email address
  5. Ensure Active is toggled on
  6. Click Save
  7. Have the affected end user(s) log into the Cashiering application with the web URL to confirm user access
    1. After successfully logged into Cashiering, navigate to Hub
    2. In the Tyler Menu, click the ellipses (three vertical dots) in the top right corner
    3. Click Refresh
Additional Information

If no administrator has access to Cashiering, please contact Tyler Systems Management support or log a case via the Online Support Client Portal.

Tyler Cashiering Area 51 Error When Logging In