Tyler Cashiering Not Accessible from Tyler Menu
Description of Issue
- Cannot launch Tyler Cashiering from Tyler menu in Hub
- Tyler Cashiering menu option is grayed out
- An error occurred loading this menu
- Single user cannot access Tyler Cashiering within Tyler Hub access menu
- User unable to access Cashiering within Hub Access Menu
Context
- SaaS
- On-Prem
- Tyler Cashiering
- Tyler Hub
Cause
User does not have an account in Cashiering, there is missing and/or incorrect information such as an email address, or the user account is inactive.
Resolution
- Log into Cashiering with an account that has administrator permissions
- Navigate to Administration > Users
- Locate the desired user and click the Pencil/Edit icon
- If user does not exist, click the plus icon to add a new user
- Enter user information and ensure the email address field matches the one the user is authenticating with
- Note: Cashiering username needs to match Tyler Identity username
- If using TID-W, the user login typically is their email address
- Ensure Active is toggled on
- Click Save
- Have the affected end user(s) log into the Cashiering application with the web URL to confirm user access
- After successfully logged into Cashiering, navigate to Hub
- In the Tyler Menu, click the ellipses (three vertical dots) in the top right corner
- Click Refresh
Additional Information
If no administrator has access to Cashiering, please contact Tyler Systems Management support or log a case via the Online Support Client Portal.